Issue with adding m...
 

Issue with adding multiple library items to scene.  

  RSS

JDelekto
(@jdelekto)
Joined: 1 year ago
Posts: 4
15/04/2018 2:53 pm  

When following the tutorial (which I believe the PDF downloaded from the menu is a bit out of date), I could not find the "Show Filters" checkbox; but I assume that just typing in the name of the item in the "Search" box was sufficient to get to where I needed to be. When adding the "ColonialStair", I got the following message box which read: "There is no AX model currently selected". I opted to "Create a new Model", and I saw a new one created and added to the Hierarchy, but it was not populated with the library item. "AXModel_2" had a "runtimeHandles" child added, but no "generatedGameObjects" child, so nothing was rendered.

Edit: I am using Unity Version 2017.3.1f1 with Archimatix Pro 1.1.2.


Quote
Rory
 Rory
(@rory)
Admin
Joined: 1 year ago
Posts: 43
16/04/2018 12:47 pm  

There was a Library revamp a few months ago and the filters feature has not been added back in yet. 

You have found a juicy bug with the "New Model" option on instantiating a library item. Should be a quick fix. Thanks!

I should also go through the PDF and make sure everything is up to date given workflow changes over the last year.


ReplyQuote
JDelekto
(@jdelekto)
Joined: 1 year ago
Posts: 4
16/04/2018 1:00 pm  

Good to hear!  Yes, I could tell the manual was a little out of date; however, it has been a great help in getting started.  I typically prefer offline documentation and it is easier to work at one's own pace as opposed to following along with the videos.  The videos will eventually be helpful when I get up to speed.


ReplyQuote
Share:
  
Working

Please Login or Register